Skip Ribbon Commands
Skip to main content
Navigate Up
Sign In

UFIT Wiki

:

What do I do if I am having Mac playback issues

What do I do if I am having Mac playback issues?

Note: If Silverlight is not detected on your Mac, you will be automatically prompted to install Silverlight when viewing a presentation. Silverlight only needs to be installed once. For assistance with installing Silverlight, please consult Microsoft's site.
 
If you are having trouble viewing a presentation on a Mac OS X, check out the following:
Requirements for viewing a Mediasite presentation on the Mac
  • Mac OS X 10.4.8 or later
  • Safari 2.0.4 or later or Firefox 2.0 or later
  • Silverlight (viewers are prompted to install this when attempting to view a presentation)
  • Broadband Internet connection (256 Kbps or more)
Note: Variable speed playback and multicast are not currently supported in Silverlight.

 
The Flip 4 Mac plug-in causes problems when viewing Mediasite presentations and should be disabled.
Installing the Flip 4 Mac plug-in for Quick Time may cause Mediasite playback problems in Firefox, Netscape, and Safari on a Mac.
When installing Flip4 Mac, select the "Do not install the plug-in" option. If the plug-in is already installed, it can be disabled by doing the following:
  • Go to the Mac OS X System Preferences.
  • Click on Flip 4 Mac WMV under Other.
  • Clear the "Use Flip 4 Mac WMV Internet Plug-in" checkbox on the Plug In tab.
If the "Use Flip 4 Mac WMV Internet Plug-in" option is grayed out, then make sure that Windows Media Player 9 is installed.
If it is installed, then reinstall Windows Media Player and it should then be possible to disable Flip 4 Mac.

 
Playback problems in Firefox 3 on Mac OS X
When playing back a presentation from a Mediasite 4.3 server in Silverlight using Firefox 3, the video window may appear partially black.
 
This is a known issue caused by the combination of Firefox 3.x and Silverlight 1.x. The problem has been fixed with Silverlight version 2.x, so it is recommended that users update to Silverlight 2.x or later.
 
 
Return to the Main FAQ page.

 
 Last modified at 7/11/2013 3:41 PM by Varvorines, Drake